Blinker funzt nicht ordentlich

Blinker funzt nicht ordentlich

Beitragvon Chris3012 » Mo 12. Nov 2018, 10:27

Hallöchen alle zusammen,

habe mir als City-Flitzer eine Honda CB 500 PC 32 zugelegt, wirklich ein tolles Motorrad. Es funktioniert bis auf 2 Dinge für das Alter, 20 Jahre, absolut top.

Das erste Problem ist der Blinker, er funktioniert zu 90 % ordentlich aber in einigen Situationen will er nicht so recht, er geht dann nicht, wenn man den Schalter bewegt, entweder gar nicht, oder nur kurzes Blinken, mal links, mal rechts, auf Dauer in der Stadt eine lebensgefährliche Sache. Ab und an hört man das Relais klacken, aber der Blinker geht nicht. Am Anfang war das ganz schlimm, ein "Fluten" mit WD 40 half schon mal weiter, aber nicht perfekt halt. habe hier einiges nachgelesen, ein Fluten soll schon etwas bringen, aber besser ist wohl das Auseinanderbauen, Reinigen UND FETTEN (Konservieren) der Feder. Hier nun meine Frage, wie macht man das und welches Fett nimmt man ? Vielen Dank im Voraus für Eure Tipps, wenn es schon irgendwo steht, wäre ich für die Fundstelle sehr dankbar.

Ausserdem habe ich leichtes Knallen (wie Verpuffungsgeräusche im Auspuff), aber das gehört hier ja nicht her.


Grüße Christian
Chris3012
 
Beiträge: 4
Registriert: So 11. Nov 2018, 19:13

Re: Blinker funzt nicht ordentlich

Beitragvon krautteich » Mo 12. Nov 2018, 17:34

Es gibt ja wirklich nur sehr wenige Schwachstellen an der CB, aber aus meiner
Erfahrung heraus gehört der Blinkerschalter eindeutig dazu.
Ich hatte das Gehäuse nun schon mehrfach auf, habe alles gereinigt, den Schwenkhebel neu gefettet,
die Kontakte mit Kontakspray behandelt. Das Ergebnis ist immer das Gleiche. Wenn die Temperaturen fallen,
kommen die Blinker manchmal gar nicht beim ersten Auslösen oder eben nur zeitverzögert.
Wichtig ist dabei auch den Schwenkhebel kräftig an den jeweiligen Anschlag zu drücken.
Vielleicht könnte es auch hilfreich sein, die Schaltkontakte durch Relais zu entlasten,
denn es fließen ja immerhin ca. 3,5 Ampere darüber, zumindest bei den Originalblinkern.
Benutzeravatar
krautteich
 
Beiträge: 779
Registriert: Mo 29. Dez 2008, 14:50
Wohnort: Ruhla

Re: Blinker funzt nicht ordentlich

Beitragvon Chris3012 » Mo 12. Nov 2018, 18:24

das wäre ja Schade...wenn das immer bei niedrigen Temperaturen auftritt, bei der Sicherheit hört der Spaß ja auf...was hast Du denn für ein Fett genommen ?
Chris3012
 
Beiträge: 4
Registriert: So 11. Nov 2018, 19:13

Re: Blinker funzt nicht ordentlich

Beitragvon krautteich » Mo 12. Nov 2018, 18:39

Das Fett dürfte eher unkritisch sein, ich habe eben nochmals nachgesehen, es war ein nicht näher
spezifiziertes Kugellagerfett. Wichtig ist auch, die zwei Gehäuseschrauben nicht allzu fest zu knallen,
das kann ebenfalls dazu führen, dass der Schwenkhebel klemmt. Ich habe die Original-Kreuzschlitzschrauben
durch Inbusschrauben ersetzt, die lassen sich meiner Meinung nach feinfühliger anziehen.
Benutzeravatar
krautteich
 
Beiträge: 779
Registriert: Mo 29. Dez 2008, 14:50
Wohnort: Ruhla

Re: Blinker funzt nicht ordentlich

Beitragvon Chris3012 » Mo 12. Nov 2018, 18:47

vielen Dank erstmal, ich werde bei Gelegenheit die Schalteinheit mal vorsichtig öffnen und sie gründlich reinigen, alternativ werde ich mich mal nach einem gebrauchten Ersatzteil umsehen, ev. verhält sich dieses ja anders, ein Versuch ist es wert...ein Freund ist auch der Meinung, das da was klemmt, werde dem auch nachgehen
Zuletzt geändert von Chris3012 am Mo 12. Nov 2018, 18:47, insgesamt 1-mal geändert.
Chris3012
 
Beiträge: 4
Registriert: So 11. Nov 2018, 19:13

Re: Blinker funzt nicht ordentlich

Beitragvon Takeshi » Di 13. Nov 2018, 09:21

Ich habe meinen Blinkerschalter und auch den Lichtschalter komplett überholt. Mit Bremsenreiniger (und davon richtig viel, nur nicht sparsam sein, dass muss richtig geflutet werden) die geöffneten Schalter reinigen. Nach der Trocknung die Kontakte und Gleitwege der Kunststoffmechanik mit entsprechend geeignetem und nicht harzenden Kontaktfett versorgen. Das ist eine feinmotorische Arbeit, bitte geduldig sein. Im Anschluss habe ich alles mit neutralem Silikonspray "konserviert". Seit dem funktionieren sie wieder wie am ersten Tag. Einzig nach längerer Standzeit bei sehr trockenem Wetter blinkt der Blinker bei der ersten Betätigung nicht sofort, sondern nach 1 Sekunde. Damit kann ich leben...
Gruß, Jens

Honda: Hast du keine, kauf dir eine!
Benutzeravatar
Takeshi
 
Beiträge: 445
Registriert: Mi 18. Sep 2013, 17:33
Wohnort: Elmshorn


Zurück zu Elektrik, Elektronik, Scheinwerfer, Blinker

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron